Announcement

Collapse
No announcement yet.

Encore une petite question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Encore une petite question

    Voila tou marche très bien, mais après avoir démarer le srv je doit taper
    Code:
    /etc/init.d/nagios start
    pour que sa marche.

    En bref il ne démare pas nagios automatiquement.

    Donc si qqn pouvait me dire comment le rajouter au démarage

    Tien et puis si qqn sait aussi comment empecher que kdm se lance automatiquement au démarage

    Merci d'avance ;-)
    Last edited by Herumor; 20 June 2007, 09:22.
    Debian 4.0 (etch)
    Nagios 2.9 / Plugin 1.4.8
    Oreon 1.4-5
    NagiosStatusMap 1.1

  • #2
    T'es sous quelle distribution ?

    Moi j'utilise la commande :
    Code:
    chkconfig [service] {ON | OFF}
    GDR SSI - "GDR un jour, GDR toujours !"
    || nagios 2.9-1 || oreon 1.4-5 || nrpe 2.8.1 || rrdtool 1.2.18-1 || ODS || snmptt 1.2beta3 || rhel4 || 200.hosts 1300.services
    T'as pas le niveau [email protected] :lol:

    Comment


    • #3
      Originally posted by johnbob View Post
      T'es sous quelle distribution ?

      Moi j'utilise la commande :
      Code:
      chkconfig [service] {ON | OFF}
      Debian etch (c'est ecrit dans ma signature ;-) )
      Debian 4.0 (etch)
      Nagios 2.9 / Plugin 1.4.8
      Oreon 1.4-5
      NagiosStatusMap 1.1

      Comment


      • #4
        Bonjour !

        J'ai rencontré le même problème que toi. Pour résoudre mon problème j'ai utilisé le commande suivante :

        Code:
        update-rc.d nagios defaults 20
        Si tu veux plus d'infos sur le sujet ou comprendre comment ça fonctionne, tu peux jetter un coup d'oeil ici

        P.S : Hérumor, on ne se connaitrait pas par hasard ?
        Last edited by Sir; 26 June 2007, 13:41.
        Sir
        -------
        Red Hat 5.4.::. Nagios 3.1.2 .::. Centreon 2.1.8.::.2500 hosts.::.10000 services

        Comment


        • #5
          Salut,

          Si je me souviens bien, dans le dossier avec les sources de Nagios, tu fais :

          Code:
          make devclean
          make install
          Et la il installera ce qu'il faut pour qu'il démarre.

          Comment


          • #6
            Originally posted by Sir View Post
            Bonjour !

            J'ai rencontré le même problème que toi. Pour résoudre mon problème j'ai utilisé le commande suivante :

            Code:
            update-rc.d nagios defaults 20
            Si tu veux plus d'infos sur le sujet ou comprendre comment ça fonctionne, tu peux jetter un coup d'oeil ici

            P.S : Hérumor, on ne se connaitrait pas par hasard ?
            Merci pour le lien, c'est se que je cherchais. entre ta command et sa je vais bine finir par fair démarer se nagios ;-)

            PS : peut etre on voit sa en MP


            Edit : Bon ben voila sa marche prob résolu
            Code:
            update-rc.d -f nagios remove
            update-rc.d nagios defaults 20
            update-rc -f kdm remove
            Last edited by Herumor; 20 June 2007, 09:21.
            Debian 4.0 (etch)
            Nagios 2.9 / Plugin 1.4.8
            Oreon 1.4-5
            NagiosStatusMap 1.1

            Comment


            • #7
              j'ai fais ton truc, nagios demarre , ca me dit que les lien au démarrage exite deja. En effet j'avais crée les lien avec ln -s...
              Nagios demarre toujours bien au demarrage, par contre ods non !
              Master Sécurité des Systèmes d' Information
              Nagios v2.9 ||Nagios-plugins 1.4.9 || snmp v2c || Oreon 1.4 INside || ODS || 59 hosts && 128 services
              || Nagios Checker


              [email protected] vs Jonhbob le choc des GDR ^^

              Comment

              Working...
              X