Announcement

Collapse
No announcement yet.

Doc d'installation RC3 pour Debian

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Doc d'installation RC3 pour Debian

    Voilà ca y est j'ai fini ma doc

    Il me faudrait des volontaires pour la lire et la tester

    A qui je peux l'envoyer ?
    Ubuntu 8.04
    Nagios 3.2 + nagios-plugins-1.4.14
    ndoutils-1.4b9
    Centreon 2.1.8
    centreon-syslog-frontend-1.2.1 + centreon-syslog-server-1.1

  • #2
    Je suis preneur, ca va me permettre de modifier mon paquet.

    MP for email.
    Centreon 2.x

    Comment


    • #3
      Je suis auusi preneur, peux-tu me l'envoyer en MP.

      Merci,

      Olivier.

      Comment


      • #4
        Donne-moi ton @mail en MP

        Julio, pourrais me donner un endroit où je peux la mettre à dispo
        car sinon je risque de passer mon temps à l'envoeyr à tout le monde ?
        Ubuntu 8.04
        Nagios 3.2 + nagios-plugins-1.4.14
        ndoutils-1.4b9
        Centreon 2.1.8
        centreon-syslog-frontend-1.2.1 + centreon-syslog-server-1.1

        Comment


        • #5
          je commence la lecture et j'ai une intérogation ?

          Alors que demande peuplé le sources.list, je vois des sources en unstable avec des sources en stable. Tu as crée un fichier preferences pour indiquer que les paquet stable sont prioritaire sur les paquets unstable ?

          Commande pratique pour peupler le sources.list:
          Code:
          apt-setup
          Je continu la lecture et pour ne pas faire chier tt le monde, j'éditerai ce post

          ...suite:

          dans V Derniers paquets à installer
          Le paquet libphp-jpgraph n'est pas utilisé dans oreon, cf post de julio a ce sujet.

          Sinon la doc me parait plus que correct, ca me rapelle ma premiere install d'oreon sur une debian , j'avais fait la meme chose.

          Bon boulot

          WAtt
          Centreon 2.x

          Comment


          • #6
            a vrai dire, en principe je n'ai pas besoin de source stables
            va falloir ke j'essaie avec que des instables.

            Meci pour la cmd apt-setup, je ne la connaissias pas, j'ai pas encore finie d'apprendre les apt :lol:

            pour la libphp, je vais tester une install sans et on verra bien

            Je vous tiens au courant de l'évolution
            Ubuntu 8.04
            Nagios 3.2 + nagios-plugins-1.4.14
            ndoutils-1.4b9
            Centreon 2.1.8
            centreon-syslog-frontend-1.2.1 + centreon-syslog-server-1.1

            Comment


            • #7
              Si tu veux garder un systèmes stable tout en installant certains paquet testing ou unstable:

              Code:
              monitor:~# cat /etc/apt/preferences
              Package: *
              Pin: release a=stable
              Pin-Priority: 990
              
              Package: *
              Pin: release a=testing
              Pin-Priority: 66
              
              Package: *
              Pin: release a=unstable
              Pin-Priority: 33
              Ensuite tu peux tt simplement installer nagios unstable avec la commande:

              Code:
              apt-get install nagios-text/unstable
              WAtt
              Centreon 2.x

              Comment


              • #8
                Dis moi Watt,

                Sais-tu comment je pourrais une version d'un paquet
                en gros, j'ai des soucis a priori avec les RRDTOOL

                et j'aimerais forer l'install via apt du du rrdtool version 1.0.49
                car la dernière est en 1.2.xx et celui-là ne m'interesse pas
                Ubuntu 8.04
                Nagios 3.2 + nagios-plugins-1.4.14
                ndoutils-1.4b9
                Centreon 2.1.8
                centreon-syslog-frontend-1.2.1 + centreon-syslog-server-1.1

                Comment


                • #9
                  Il me semble que c'est ca:
                  Code:
                  apt-get install rrdtool/unstable
                  Sinon essai:
                  Code:
                  apt-cache show rrdtool |grep Version
                  apt-get install -t 1.2.11-0 rrdtool
                  WAtt
                  Centreon 2.x

                  Comment


                  • #10
                    Bon je crois que lire en entier le message sera une bonne idée ......

                    tu veux remettre rrdtool en v 1.0, dans ce cas crée le fichier /etc/apt/preference ci dessus. Et ensuite tu peux supprimé le paquet et le reinstaller... normalement il le fera en 1.0, sinon tu le force comme dans le message précedent

                    WAtt
                    Centreon 2.x

                    Comment


                    • #11
                      Originally posted by inconnuflo
                      Dis moi Watt,

                      Sais-tu comment je pourrais une version d'un paquet
                      en gros, j'ai des soucis a priori avec les RRDTOOL

                      et j'aimerais forer l'install via apt du du rrdtool version 1.0.49
                      car la dernière est en 1.2.xx et celui-là ne m'interesse pas
                      Si j'en crois http://packages.debian.org/, les versions de rrdtool en stable, testing et unstable sont respectivement la 1.0.49-1, à nouveau 1.0.49-1 et enfin la 1.2.11-0.2. J'en déduis donc que tes sources multiples en stable ET unstable t'ont joué un vilain tour et tu devrais donc appliquer sans tarder les conseils de Watt concernant le fichier /etc/apt/preferences si tu ne veux pas te retrouver avec tous tes paquets mis à jour sur la version de l'unstable.
                      En effet, par défaut, apt optera toujours pour la version la plus récente.

                      Watt, je pense qu'il faudrait prévoir un rétro-portage de ton paquet pour stable et testing aussi (tiens, ais-je déjà parlé de pbuilder ? ;-)).
                      Raphaël 'SurcouF' Bordet
                      Je ne teste pas mes plugins en root, tu ne testes pas tes plugins en root...
                      Dons Paypal

                      Comment


                      • #12
                        vi c'est ce ke j'ai fait sur cette dernière install

                        où je n'avais que du unstable

                        Maintenant, je vais en faire une que en version stable, on verra bien
                        Ubuntu 8.04
                        Nagios 3.2 + nagios-plugins-1.4.14
                        ndoutils-1.4b9
                        Centreon 2.1.8
                        centreon-syslog-frontend-1.2.1 + centreon-syslog-server-1.1

                        Comment


                        • #13
                          koike Wistof m'a bien aidé, donc je pense que je vais faire une doc avec les rrdtool1.2.11-0.2

                          Ca vous gène et vous préférez reter en 1.0.49, ou pas ?
                          Ubuntu 8.04
                          Nagios 3.2 + nagios-plugins-1.4.14
                          ndoutils-1.4b9
                          Centreon 2.1.8
                          centreon-syslog-frontend-1.2.1 + centreon-syslog-server-1.1

                          Comment


                          • #14
                            Originally posted by inconnuflo
                            koike Wistof m'a bien aidé, donc je pense que je vais faire une doc avec les rrdtool1.2.11-0.2

                            Ca vous gène et vous préférez reter en 1.0.49, ou pas ?
                            Je ne vois pas en quoi cela gêne.
                            Le paquet doit être généré en fonction d'une distribution donnée.
                            Pour la stable actuelle, cad sarge, il doit dépendre de rddtool 1.0.49 et de même pour testing puisque la version est la même (pour l'instant).
                            Pour l'unstable, actuellement, c'est la version 1.2.11, donc, il doit dépendre de cette version.
                            Je n'insisterais pas autant sur des outils comme pbuilder pour rien.
                            Raphaël 'SurcouF' Bordet
                            Je ne teste pas mes plugins en root, tu ne testes pas tes plugins en root...
                            Dons Paypal

                            Comment


                            • #15
                              Promis je lis la doc ce soir.
                              Centreon 2.x

                              Comment

                              Working...
                              X