Announcement

Collapse
No announcement yet.

[resolu] Apache2 obligatoire?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [resolu] Apache2 obligatoire?

    Bonjour,
    je souhaitais installer nagios pour surveiller mes elements actifs et serveurs, je suis tombé sur ce projet :wink:
    Je m'en vais donc le tester, le seul point sur lequel je m'interroge, c'est apache2, en effet je souhaite l'installer sur un serveur qui tourne actuellement avec le apache/mysql/php donc puis je garder apache sans installer apache2 ou bien suis je contraint d'installer apache2...
    Par avance merci.
    A bientôt ....
    ------------------------------
    Cordialement
    BooBz

    Debian 2.6.18-5-xen-686 / Nagios 1.2/ Oreon 1.2.2
    ( Prochainement virtualisé et updaté :-) )

  • #2
    Je doute fort qu'apache2 soit obligatoire pour faire fonctionner oreon même si les fichiers d'installation sont certainement prévu pour apache2 par défaut.

    Quel problème rencontre tu ?
    Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
    Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
    Fedora Core 5 - 2.6.20-1.2320

    Comment


    • #3
      Bonjour, et merci pour la reponse....
      Pour l'instant aucun soucis, j'en suis au debut de l'install....Mais par securité je fais tourner apache et apache2 en meme temps sur des ports differents afin de ne poser aucun problème a mes applications deja existante...
      Je tiendrai informé de l'evolution si ca peut interesser quelqu'un...
      A++
      ------------------------------
      Cordialement
      BooBz

      Debian 2.6.18-5-xen-686 / Nagios 1.2/ Oreon 1.2.2
      ( Prochainement virtualisé et updaté :-) )

      Comment


      • #4
        Re: Apache2 obligatoire?

        Originally posted by boobz
        Bonjour,
        je souhaitais installer nagios pour surveiller mes elements actifs et serveurs, je suis tombé sur ce projet :wink:
        Je m'en vais donc le tester, le seul point sur lequel je m'interroge, c'est apache2, en effet je souhaite l'installer sur un serveur qui tourne actuellement avec le apache/mysql/php donc puis je garder apache sans installer apache2 ou bien suis je contraint d'installer apache2...
        Sous RedHat, je le met en place sous Apache2 mais sous Debian je le fais aussi bien sous Apache qu'Apache2. Sous RH, c'est plutôt parce que c'est la seule version proposée par défaut. Rien ne t'oblige sinon à utiliser Apache2.
        Oreon fonctionne parfaitement sous Apache pour peu que tu disposes du module PHP4 et de ses modules (MySQL, SNMP, GD, etc.).
        Raphaël 'SurcouF' Bordet
        Je ne teste pas mes plugins en root, tu ne testes pas tes plugins en root...
        Dons Paypal

        Comment


        • #5
          Oui j'ai testé ca ce matin, c'est vrai que ca passe sous apache2 (comme prevus) et apache (qui tournait auparavant)...Tout est nickel de ce coté...
          Merci de l'aide apporté...
          ++
          ------------------------------
          Cordialement
          BooBz

          Debian 2.6.18-5-xen-686 / Nagios 1.2/ Oreon 1.2.2
          ( Prochainement virtualisé et updaté :-) )

          Comment

          Working...
          X