Announcement

Collapse
No announcement yet.

TrafficMap

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • surcouf
    replied
    Originally posted by le_zeou
    J'utilise une Fedora core 2.

    Et mes modules perl, viennent de rpmfind.net.

    perl-GD-2.16-1.1.fc2.rf RPM for i386 (DAG packages for Fedora Core 2 i386)
    Pour les installations que j'ai effectué sous RHEL3, j'utilise la 1.41 et ça "marche".

    Leave a comment:


  • le_zeou
    replied
    J'utilise une Fedora core 2.

    Et mes modules perl, viennent de rpmfind.net.

    perl-GD-2.16-1.1.fc2.rf RPM for i386 (DAG packages for Fedora Core 2 i386)

    Leave a comment:


  • surcouf
    replied
    Re: TrafficMap

    Originally posted by le_zeou
    bonjour,

    j'ai un petit souci lorsque j'essai de generer ma trafficMap.

    Code:
    GD object version 2.16 does not match $GD::VERSION 2.30 at /usr/lib/perl5/5.8.3/i386-linux-thread-multi/DynaLoader.pm line 253. Compilation failed in require at ./include/trafficMap/trafficMap.pl line 9. BEGIN failed--compilation aborted at ./include/trafficMap/trafficMap.pl line 9.
    Pourtant c'est bien la version 2.16 de perl-GD et GD en version 2.0.28
    Quelle distribution utilises-tu ?
    D'où vient ton module perl-GD, etc, etc., etc..

    Leave a comment:


  • le_zeou
    started a topic TrafficMap

    TrafficMap

    bonjour,

    j'ai un petit souci lorsque j'essai de generer ma trafficMap.

    Code:
    GD object version 2.16 does not match $GD::VERSION 2.30 at /usr/lib/perl5/5.8.3/i386-linux-thread-multi/DynaLoader.pm line 253. Compilation failed in require at ./include/trafficMap/trafficMap.pl line 9. BEGIN failed--compilation aborted at ./include/trafficMap/trafficMap.pl line 9.
    Pourtant c'est bien la version 2.16 de perl-GD et GD en version 2.0.28

    Une petite idée ?
    Merci
Working...
X