No announcement yet.

upgrade failed from 2.5.4 to 2.6.6 or 2.7.3

  • Filter
  • Time
  • Show
Clear All
new posts

  • upgrade failed from 2.5.4 to 2.6.6 or 2.7.3

    I've tried to upgrade from 2.5.4
    first I tried to update to 2.7.3, but it needs system upgrade too, I tried but system didn't start any more
    so I've tried to update to 2.6.6, it seems ok because I can access centreon web interface, but I've a lot of errors, for example:
    • Use of uninitialized value in concatenation (.) or string at /usr/local/nagios/libexec/check_centreon_snmp_traffic line 280.
    • SNMP REQUEST ERROR : Received noSuchName(2) error-status at error-index 1. Cases: 1) SNMP not working. 2) specify the disk name when option -n is used. 3) Disk not exist. 4) Delete cache file '/var/lib/centreon/centplugins/remote_storage_cache_192.168.10.
    • Use of uninitialized value $argv[0] in pattern match (m//) at /usr/local/share/perl/5.10.0/Net/ line 1203.
    • SNMP TABLE ERROR : The base OBJECT IDENTIFIER "" is expected in dotted decimal notation.
    • etc etc
    is there some pre-requisites I need that is different from 2.5.4 to 2.6.6?
    maybe it's a problem with requirements for 2.6.6 version. where can I found them?
    if I install a clear centreon in a new clear environment, can I move my hosts/services configuration?