Hi there, I'm watching this 3 pages to install the centreon software on my CentOS 6.9 machine.
https://documentation.centreon.com/d...ion/index.html
https://documentation.centreon.com/d..._packages.html
https://documentation.centreon.com/d..._packages.html
The problem is, when using the command "yum install centreon-base-config-centreon-engine centreon" gives me this errors:

Error: Package: perl-DBI-1.616-1.of.el5.x86_64 (ces-standard)
Requires: perl(:MODULE_COMPAT_5.8.8)
Error: Package: perl-Params-Util-1.07-1.of.el5.x86_64 (ces-standard)
Requires: perl(:MODULE_COMPAT_5.8.8)
Error: mysql55w-libs conflicts with MariaDB-compat-5.5.53-1.el6.x86_64
Error: Package: perl-FreezeThaw-0.5001-1.of.el5.noarch (ces-standard-noarch)
Requires: perl(:MODULE_COMPAT_5.8.8)
Error: Package: perl-MLDBM-2.04-1.of.el5.noarch (ces-standard-noarch)
Requires: perl(:MODULE_COMPAT_5.8.8)
Error: Package: perl-SQL-Statement-1.33-1.of.el5.noarch (ces-standard-noarch)
Requires: perl(:MODULE_COMPAT_5.8.8)
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

Can someone help me please? Thank you very much