No announcement yet.

discovery not working

  • Filter
  • Time
  • Show
Clear All
new posts

  • discovery not working

    Hi, I have been researching for a while but as i am stuck maybe someone could help me.
    I am trying to finish the setup of centreon version 2.8.14. I continued somebody else work updating previous installation, that already had many hosts and services defined. The problem is that discovery has never worked, and still dont.
    I can define network ranges to scan in Configuration > Centreon Discovery but when i try to scan them i get message Table 'centreon_storage.mod_discovery_config' doesn't exist.
    In the process of upgrading, in the web part there was a part when i get the message updating database. I left it for 24 hours, but nothing happened. The "next" button, was always available, and i clicked it to end the upgrading, but the results were those explained.
    I tried also the following:
    yum install centreon-plugin-Discovery-Nmap
    Loaded plugins: fastestmirror
    Setting up Install Process
    Loading mirror speeds from cached hostfile
    * base:
    * epel:
    * extras:
    * updates:
    Package centreon-plugin-Discovery-Nmap-20170807-1.el6.noarch already installed and latest version
    Nothing to do

    Any ideas are very welcome
    Last edited by enriquet; 25 October 2017, 16:44.