Announcement

Collapse

GDPR - Your personal data is important

We value your personal data and ensure you that we will continue to secure the storage of the information you share with us regarding your use of this forum (email address, IP address, location, etc.) and only use them upon consent, and towards the purpose it’s intended for. Email us at community@centreon.com to request the update or deletion of your data.

If you wish to make sure you get all our latest tutorials, customer success stories, product updates and many great news, subscribe now to our monthly newsletter.

-------------------------------------------------------------------

Nous accordons beaucoup d’importance au traitement de vos données personnelles. Soyez assurés que les informations collectées dans le cadre de votre utilisation de ce forum (adresse email, IP de connexion, localisation, etc.) sont stockées de manière sécurisée et qu’elles ne sont utilisées que dans le cadre pour lequel elles sont été collectées. Pour toute demande de modification ou suppression de vos informations, écrivez-nous à community@centreon.com.

Si vous souhaitez recevoir tous nos tutoriels, retours d’expériences, nouveautés produit et bien d’autres actualités, (ré)abonnez-vous sans attendre à notre newsletter mensuelle !
See more
See less

" Create Services linked to the Template too" sans effet

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • " Create Services linked to the Template too" sans effet

    Bonjour,

    Débutant avec CENTREON, je viens de réaliser un upgrade de plateforme centreon 2.7.4 vers centreon 2.8.18. (La nouvelle plateforme centreon étant installée à partir des iso centreon-3.4.1-x86_64.iso)

    La nouvelle plateforme semble tout à fait fonctionnelle, elle comprend 4 pollers, deux centraux en cluster actif/passif, et un serveur de base de données. tout les voyants sont aux verts, les hosts présents en base avant l'upgrade sont correctement supervisés, les connexions ssh entre centraux et pollers sont OK

    Toutefois, il m'est impossible de superviser de nouvelles machines ou de rajouter/modifier un host pré-existant. L'option " Create Services linked to the Template too" semble sans effet. Quoique je fasse, dans "configuration/collecteur" les indicateurs "Changement de configuration" restent à non, et donc, évidemment, l'ajout ou la modif n'est pas visible au niveau suppervision.

    Je n'ai rien noté de particulier au niveau des log

    Auriez-vous des pistes de recherche à m'indiquer ?

    Merci par avance.



  • #2
    Bon je pense avoir trouvé l'origine du problème... cela reste à confirmer, mais il pourrait s'agir d'un problème de droits sur les répertoires de génération des fichiers de configuration.
    Après correction de l'appartenance et des droits (centreon:centreon / 774) et regénération des fichiers de config, les hosts créés post upgrade sont enfin supervisés.

    Espérant que cela puisse servir ...

    Comment

    Working...
    X