Announcement

Collapse

GDPR - Your personal data is important

We value your personal data and ensure you that we will continue to secure the storage of the information you share with us regarding your use of this forum (email address, IP address, location, etc.) and only use them upon consent, and towards the purpose it’s intended for. Email us at community@centreon.com to request the update or deletion of your data.

If you wish to make sure you get all our latest tutorials, customer success stories, product updates and many great news, subscribe now to our monthly newsletter.

-------------------------------------------------------------------

Nous accordons beaucoup d’importance au traitement de vos données personnelles. Soyez assurés que les informations collectées dans le cadre de votre utilisation de ce forum (adresse email, IP de connexion, localisation, etc.) sont stockées de manière sécurisée et qu’elles ne sont utilisées que dans le cadre pour lequel elles sont été collectées. Pour toute demande de modification ou suppression de vos informations, écrivez-nous à community@centreon.com.

Si vous souhaitez recevoir tous nos tutoriels, retours d’expériences, nouveautés produit et bien d’autres actualités, (ré)abonnez-vous sans attendre à notre newsletter mensuelle !
See more
See less

YUM UPDATE - Paquet(s) centreon disponible(s), mais non installé(s).

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • YUM UPDATE - Paquet(s) centreon disponible(s), mais non installé(s).

    Bonjour,

    Je tente de réaliser la MAJ de ma plateforme de supervision actuellement en 2.7.5 composée d'un CENTRAL (2 machines master/slave) et de plusieurs POLLER

    Voici les versions actuellement installées :

    Code:
    --- CENTRAL ---
    
    CentOS release 6.8 (Final) / Centreon Enterprise Server / 2.6.32-642.3.1.el6.x86_64
    
    centreon-connector-ssh-1.1.2-1.el6.x86_64
    centreon-engine-extcommands-1.5.1-3.el6.x86_64
    centreon-perl-libs-2.7.6-4.el6.noarch
    centreon-connector-1.1.2-1.el6.x86_64
    centreon-clib-1.4.2-1.el6.x86_64
    centreon-connector-perl-1.1.2-1.el6.x86_64
    centreon-common-2.7.6-4.el6.noarch
    centreon-plugins-2.7.6-4.el6.noarch
    centreon-trap-2.7.6-4.el6.noarch
    centreon-engine-daemon-1.5.1-3.el6.x86_64
    centreon-engine-1.5.1-3.el6.x86_64
    centreon-broker-2.11.5-2.el6.x86_64
    centreon-broker-core-2.11.5-2.el6.x86_64
    centreon-broker-cbmod-2.11.5-2.el6.x86_64
    centreon-broker-storage-2.11.5-2.el6.x86_64
    centreon-broker-cbd-2.11.5-2.el6.x86_64
    centreon-poller-centreon-engine-2.7.6-4.el6.noarch
    
    
    
    --- POLLER ---
    
    CentOS release 6.8 (Final) / Centreon Enterprise Server / 2.6.32-642.3.1.el6.x86_64
    
    centreon-connector-ssh-1.1.2-1.el6.x86_64
    centreon-engine-extcommands-1.5.1-3.el6.x86_64
    centreon-perl-libs-2.7.6-4.el6.noarch
    centreon-connector-1.1.2-1.el6.x86_64
    centreon-clib-1.4.2-1.el6.x86_64
    centreon-connector-perl-1.1.2-1.el6.x86_64
    centreon-common-2.7.6-4.el6.noarch
    centreon-plugins-2.7.6-4.el6.noarch
    centreon-trap-2.7.6-4.el6.noarch
    centreon-engine-daemon-1.5.1-3.el6.x86_64
    centreon-engine-1.5.1-3.el6.x86_64
    centreon-broker-2.11.5-2.el6.x86_64
    centreon-broker-core-2.11.5-2.el6.x86_64
    centreon-broker-cbmod-2.11.5-2.el6.x86_64
    centreon-release-3.4-4.el6.noarch
    centreon-broker-storage-2.11.5-2.el6.x86_64
    centreon-broker-cbd-2.11.5-2.el6.x86_64
    centreon-poller-centreon-engine-2.7.6-4.el6.noarch

    - J'ai appliqué la procédure suivantes : Mise à jour RPM

    - Lorsque je procède au yum update centreon, l'erreur suivante est générée :

    Code:
    Modules complémentaires chargés : fastestmirror
    Configuration du processus de mise à jour
    Loading mirror speeds from cached hostfile
     * base: ftp.pasteur.fr
     * elrepo: mirrors.ircam.fr
     * epel: mirrors.ircam.fr
     * extras: centos.crazyfrogs.org
     * updates: centos.crazyfrogs.org
    Paquet(s) centreon disponible(s), mais non installé(s).
    Aucun paquet marqué pour mise à jour
    - Avant que je ne procède à la suppression de paquet centreon nécessaire au bon fonctionnement et au final tout casser, auriez-vous des infos ou idées afin de réaliset cette MAJ ?

    - Merci d'avance pour vos retour,

  • #2
    Normal Le repository a changé entre Centreon web 2.7 et 2.8. Essaye d'importer ce fichier de repo dans /etc/yum.repos.d http://yum.centreon.com/standard/3.4...on-stable.repo tu verra ça sera mieux (ne pas oublier de supprimer le fichier de repo actuel)
    CEO Lolokai Conseil
    Auteur du livre "Centreon - Maitrisez la supervision de votre système d'informations"
    https://www.lolokaiconseil.com
    #Serialmonitorer

    Comment

    Working...
    X