Announcement

Collapse
No announcement yet.

yum update/upgrade error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • yum update/upgrade error

    Hi.

    I have installed the last centreon version and i receive this error when i try to update the packages:

    Error: Package: centreon-plugins-2.8.24-1.el7.centos.noarch (centreon-stable-noarch)
    Requires: perl(utils)
    Removing: nagios-plugins-perl-1.4.16-10.el7.centos.x86_64 (@anaconda)
    perl(utils)
    Updated By: nagios-plugins-perl-2.2.1-9git5c7eb5b9.el7.x86_64 (epel)
    Not found
    You could try using --skip-broken to work around the problem
    You could try running: rpm -Va --nofiles --nodigest


    Searching i found that if a insert this command:

    rpm -Uvh --nodeps $(repoquery --location centreon-plugins)

    the problem dissapears but i want to know which is the problem?? what this command does?

    Thanks
Working...
X