Announcement

Collapse
No announcement yet.

erreur de dependance CES vers 18.1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • erreur de dependance CES vers 18.1

    bonjour,

    j'ai suivi a la lettre https://documentation-fr.centreon.co..._packages.html

    mais j'ai pas mal d'erreurs de dépendances

    [root@supervision4 ~]# yum update
    --> Résolution des dépendances terminée
    Erreur : Paquet : nagios-plugins-by_ssh-2.2.1-9git5c7eb5b9.el7.x86_64 ()
    Requiert : libc.so.6(GLIBC_2.15)(64bit)
    Erreur : Paquet : centreon-broker-core-18.10.1-1.el7.centos.x86_64 ()
    Requiert : libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
    Erreur : Paquet : centreon-web-18.10.3-5.el7.centos.noarch (-noarch)
    Requiert : rh-php71-php-intl
    Erreur : Paquet : MariaDB-server-10.1.36-1.el7.centos.x86_64 ()
    Requiert : liblzma.so.5(XZ_5.0)(64bit)
    Erreur : Paquet : centreon-web-18.10.3-5.el7.centos.noarch (-noarch)
    Requiert : rh-php71
    Erreur : Paquet : nagios-plugins-snmp-2.2.1-9git5c7eb5b9.el7.x86_64 ()
    Requiert : libc.so.6(GLIBC_2.14)(64bit)
    Erreur : Paquet : rh-php71-ioncube-loader-10.2.4-4.el7.centos.x86_64 ()
    Requiert : rh-php71
    Erreur : Paquet : nagios-plugins-nsc-1.4.16-7.el6.x86_64 (@anaconda-CES-201309230102.x86_64/6.7)
    Requiert : nagios-plugins = 1.4.16-7.el6
    Suppression : nagios-plugins-1.4.16-7.el6.x86_64 (@anaconda-CES-201309230102.x86_64/6.7)
    nagios-plugins = 1.4.16-7.el6
    Mis à jour par : nagios-plugins-2.2.1-9git5c7eb5b9.el7.x86_64 ()
    nagios-plugins = 2.2.1-9git5c7eb5b9.el7
    Erreur : Paquet : MariaDB-server-10.1.36-1.el7.centos.x86_64 ()
    Requiert : liblzma.so.5()(64bit)
    Erreur : Paquet : nagios-plugins-mrtg-2.2.1-9git5c7eb5b9.el7.x86_64 ()
    Requiert : libc.so.6(GLIBC_2.14)(64bit)
    Erreur : Paquet : nagios-plugins-dig-2.2.1-9git5c7eb5b9.el7.x86_64 ()
    Requiert : libc.so.6(GLIBC_2.15)(64bit)
    Erreur : Paquet : centreon-web-18.10.3-5.el7.centos.noarch (-noarch)
    Requiert : rh-php71-php-fpm
    Erreur : Paquet : nagios-plugins-load-2.2.1-9git5c7eb5b9.el7.x86_64 ()
    Requiert : libc.so.6(GLIBC_2.14)(64bit)
    Erreur : Paquet : MariaDB-server-10.1.36-1.el7.centos.x86_64 ()
    Requiert : libstdc++.so.6(GLIBCXX_3.4.18)(64bit)
    Erreur : Paquet : nagios-plugins-dhcp-2.2.1-9git5c7eb5b9.el7.x86_64 ()
    Requiert : libc.so.6(GLIBC_2.15)(64bit)
    Erreur : Paquet : perl-Config-IniFiles-2.79-1.el7.noarch (-noarch)
    Requiert : perl(:MODULE_COMPAT_5.16.3)
    Erreur : Paquet : MariaDB-server-10.1.36-1.el7.centos.x86_64 ()
    Requiert : libsystemd.so.0(LIBSYSTEMD_209)(64bit)
    Erreur : Paquet : MariaDB-server-10.1.36-1.el7.centos.x86_64 ()
    Requiert : libstdc++.so.6(CXXABI_1.3.5)(64bit)
    Erreur : Paquet : nagios-plugins-mysql-2.2.1-9git5c7eb5b9.el7.x86_64 ()
    Requiert : libc.so.6(GLIBC_2.15)(64bit)
    Erreur : Paquet : nagios-plugins-cluster-2.2.1-9git5c7eb5b9.el7.x86_64 ()
    Requiert : libc.so.6(GLIBC_2.14)(64bit)
    Erreur : Paquet : MariaDB-client-10.1.36-1.el7.centos.x86_64 ()
    Requiert : libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
    Erreur : Paquet : centreon-broker-cbmod-18.10.1-1.el7.centos.x86_64 ()
    Requiert : libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
    Vous pouvez essayer d'utiliser --skip-broken pour contourner le problème
    Vous pouvez essayer d'exécuter : rpm -Va --nofiles --nodigest

Working...
X