Announcement

Collapse
No announcement yet.

impossible de surveiller des base de données version 10.1 avec le plugin oracle

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • impossible de surveiller des base de données version 10.1 avec le plugin oracle

    Bonjour,

    Nous avons installé le plugin oracle, il fonctionne très mais uniquement pour pour les bases de données avec une version minimum 10.2 et supérieur.
    Du coup impossible de surveiller des bases de données en 10.1.
    J'ai cette erreur :
    CRITICAL: Cannot connect: ORA-03134: Connections to this server version are no longer supported. (DBD ERROR: OCISessionBegin)

    On a essayé d'installer un client oracle plus ancien sur un autre collecteur mais on retrouve un autre type d’erreur :
    UNKNOWN: install_driver(Oracle) failed: Can't load '/usr/local/lib64/perl5/auto/DBD/Oracle/Oracle.so' for module DBD::Oracle: libocci.so.11.1: Ne peut ouvrir le fichier d'objet partagé: Aucun fichier ou dossier de ce type at /usr/lib64/perl5/DynaLoader.pm line 200.


    Avez vous une idée ?

    Merci d'avance
Working...
X