This is a conflict between the centreon-plugin package specifying that it requires "perl(utils)" and the latest release of nagios-plugins-perl...